The issue facing flexible reports has been resolved.
Posted Nov 20, 2024 - 10:25 EST
Investigating
Some users may experience issues with the flexible reporting feature in your account. We are actively working to resolve the issue as quickly as possible.
Posted Nov 18, 2024 - 17:00 EST
This incident affected: API (example) and Management Portal (example).