CodeMetro UE Error
Incident Report for WebABA Enterprise
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 16:27 EDT
Monitoring
A fix has been implemented and when the update runs, you will be logged out of the system for a few minutes. When you log back in, you will be prompted to update to the new version, 8.47.1. Once the update is completed, you will be able to log back in. We are continuing to monitor the resolution.
Posted Jul 14, 2023 - 14:47 EDT