ERA Posting Interruption from Office Ally

Incident Report for Code Metro by Ensora Health

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 11:47 EDT

Monitoring

CodeMetro by Ensora Health is now posting ERAs from Office Ally as expected and the system is back to normal functionality.
Posted Oct 15, 2025 - 12:33 EDT

Investigating

CodeMetro by Ensora Health is currently experiencing an issue where ERAs are not posting from Office Ally. We are actively working with Office Ally on this issue.
Posted Oct 14, 2025 - 13:39 EDT