CodeMetro/NPA Works Connection Error
Incident Report for WebABA Enterprise
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 10:12 EDT
Investigating
Users may receive an error message that Your Connection is Not Private. We are currently investigating the error and working towards resolving it. You may continue by clicking "Advanced" then clicking “Proceed to npaweb.cmnpa.com (unsafe)" This should open NPAW for you to log-in. We can ensure you that traffic on the site is still encrypted and our developers are working on extending the certificate dates.
Posted Jul 24, 2023 - 09:30 EDT